Jump to content
Antares User Forum
briansteckler

AT 7 Forum?

Recommended Posts

For some reason, I can't post a topic in the AT7 Forum below? 

 

Here's my issues… feel free to move it down there when it's fixed. 

 

1. I can't draw Notes while audio is playing back. This is a deal killer to me. It literally doubles the amount of time it takes me to tune a vocal. Please put it back like it was last version. 

 

2. Using the scroll wheel on my mouse to move the screen is now backwards. Down is back, up is forward, opposite of what it should be. Again, please put it back! 

 

Thanks!

brian steckler

Share this post


Link to post
Share on other sites

Hi,

 

I can't open Auto-tune 7 in Pro tool Le 7. 

 

My iLok activations should be fine. I have downloaded the RTAS version, but it can't find auto-tune 7 in my pro tools sessions?

 

Please help..

 

Best regards/

 

Morten

Share this post


Link to post
Share on other sites

 

1. I can't draw Notes while audio is playing back. This is a deal killer to me. It literally doubles the amount of time it takes me to tune a vocal. Please put it back like it was last version. 

 

 

this.

 

and mine randomly stops when tracking (timecode and tracking line), so when i come to play it back it's completely out of sync!

 

frustrating as hell...

 

it's adding a lot of not needed work.

 

please help!!

Share this post


Link to post
Share on other sites

For some reason, I can't post a topic in the AT7 Forum below? 

 

Here's my issues… feel free to move it down there when it's fixed. 

 

1. I can't draw Notes while audio is playing back. This is a deal killer to me. It literally doubles the amount of time it takes me to tune a vocal. Please put it back like it was last version. 

 

2. Using the scroll wheel on my mouse to move the screen is now backwards. Down is back, up is forward, opposite of what it should be. Again, please put it back! 

 

Thanks!

brian steckler

Hello Brian,

 

By doing the real time editing, the audio file is being read and written by Pro Tools and Auto-Tune at the same time.  This causes the reading and writing of the audio file to clash with each other resulting in instability and/or crashing.  So, unfortunately doing graphic editing in real time is not supported. 

 

We are aware of the fact that the scrolling is backwards compared to previous versions of Auto-Tune.  We are hoping to add a selection (in a future maintenance release) in the "Option" menu that allows the user to choose either way. 

 

Thank you for your patience.

 

Thank you for

Share this post


Link to post
Share on other sites

Hi,

 

I can't open Auto-tune 7 in Pro tool Le 7. 

 

My iLok activations should be fine. I have downloaded the RTAS version, but it can't find auto-tune 7 in my pro tools sessions?

 

Please help..

 

Best regards/

 

Morten

Hello Morten,

 

Please contact our tech support department for assistance with getting Auto-Tune 7 to work in Pro Tools.  Thank you:

http://www.antarestech.com/support/contact.php

Share this post


Link to post
Share on other sites

this.

 

and mine randomly stops when tracking (timecode and tracking line), so when i come to play it back it's completely out of sync!

 

frustrating as hell...

 

it's adding a lot of not needed work.

 

please help!!

Hello ortoPilot,

 

As you now already know, in order for the sync not to get lost, the user does need to disable the "Dynamic Plug-in Processing" in Pro Tools 11's "Playback Engine."  Alternatively, all of the clips in the track can be consolidated to avoid this result.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×