Jump to content
Antares User Forum

Search the Community

Showing results for tags 'graphical mode aax pro tools'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Welcome!
    • The Forum Rules
    • Introduce Yourself
  • Auto-Tune
    • Auto-Tune 8
    • Auto-Tune 7
    • Auto-Tune Live
    • Auto-Tune EFX 3
    • Legacy Versions
  • Harmony Engine Evo
    • Using Harmony Engine Evo
  • Mic Mod EFX
    • Using Mic Mod EFX
  • AVOX 4
    • AVOX 4 Plug-ins

Blogs

There are no results to display.

Categories

There are no results to display.


Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 1 result

  1. Brotherlandmusic

    Problems Rendering AT 7 AAX IN Graph Mode

    Hello, I am running Auto-Tune 7 with PT 11 on a mac. When I go to render vocals I have tuned in graphical mode, the rendered file is super glitchy and jumps around pitch/octaves like crazy. I have tried rendering in both real time mode and offline bounce mode. The vocals play back absolutely fine when running the plugin live, so what's happening when I render it? I NEVER had this problem in Auto-tune 6, which in my opinion, was a better product anyways. Please help me sort this out Antares! This is time sensitive! thanks, -Adam
×